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The Multivariate Analysis of Variance (MANOVA) is an
extension of the ANOVA

While we only deal with ONE DV in ANOVA, MANOVA
accounts for multiple DVs at once

It wants to know if there are mean differences across groups
on multiple DVs; it is suitable to test related DVs - e.g., testing
depression, anxiety, and stress across groups at one go
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Similar to ANOVAs, there are between and within subjects
MANOVAs

If there is one IV, we call it a one-way between/within subjects
MANOVA; if there are two IVs, we call it a two-way
between/within MANOVA

A test that mixes both between AND within IVs is called mixed
MANOVA

We will focus on ‘one-way MANOVA'’ in the next slides!
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One-Way Between-Subject MANOVA = sowore

| am interested in finding out if coffee consumption affects anxiety
and fatigue levels.

To test this, | shall recruit 100 participants and randomly assign
them into 2 groups: an experimental group who will drink agup of
coffee, and a control group who will drink a cup of water.

| will then ask each participant to rate their level of anxiety
and fatigue.

Dr Tony Lim
World Class Researcher
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One-Way Between-Subject MANOVA = sowore

In this example, we have 11V with 2 levels: Coffee vs. Water
We have 2 DVs: Anxiety, Fatigue

Thus, it is appropriate to conduct a one-way between subjects
MANOVA
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Example SPSS data for practice are available on LearnJCU:

Log in to LearnJCU -> Organisations -> Learning Centre JCU Singapore ->
Statistics Support -> Statistics Resources -> SPSS Data for Practice
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. Normality (Shapiro Wilk)

> Univariate Outliers (Boxplots)

5. Multivariate Outliers (Mahalanobis Distances)

s, Multicollinearity (Correlation)

s. Linearity (Scatterplot)

. Homogeneity of variance-covariance matrices (Box's M)

*You can meet other criteria before/during data collection, such as independence of
observations (each participant can only take part in the study once), and ensuring
adequate sample size in each cell (through a power analysis)
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IBM SP55 Statistics Data Editor
Analyze  Graphs  Utilities  Extensions  Window  Help
Reports r (A] (
\ \ Descriptive Statistics " | & Frequencies...
Go Analyze -> Descriptive Baesian Statiscs | pescrmives..
. . Tables 4
Statistics -> Explore compareean s
General Linear Model L3 __
Generalized Linear Models 3 TURFMEIFSE
Mixed Models y | HE Bato..
Correlate y | B P-PPlots
Regression v | sl aaPlots...
Loglinear »
MNeural Networks 2
Classify »
Dimension Reduction 3
Scale 2
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Move ‘Anxiety’ and ‘Fatigue’ to

the Dependent List, and

‘Condition’ to the Factor List

Q Explore

ﬁ SerialMumber

B &

i |

Dependent List:

& Anxiety
& Fatigue

Eactor List:

| @~ Cendition

Label Cases by:

Display
[@ Both @ Statistics © Plots

5
' X

:

Tick ‘Normality plots with tests
Continue and OK

ﬁ Explore: Plots

Boxplots
) Eactor levels together
i@ Dependents together
© None

Descriptive

[7] Histogram

[& Mormality plots with tests

Spread vs Level with Levene Test

@ Mone

(&) Power estimation

@ Transformed Power: |Matural log

i@ Untransformed

-

|Cun.ti.n.ue| Cancel HE_I.E
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Looking at Shapiro-Wilk tests, anxiety data in the one-cup water condition were not
normally distributed, p = .014.

However, MANOVA is generally robust to a moderate violation of normality,
we will continue to do the analysis for now.

Tests of Normality

Kolmogorov-Smirnoy® Shapiro-Wilk
Condition Statistic df Sig. Statistic df Sig.
Anxiety 1 Cup Coffes 2200 20 035 H17 20 0ag
1 Cupwater 216 20 016 874 20 014
Fatigue 1 Cup Coffes 182 20 080 924 20 A17
1 Cup water 182 20 082 A1 20 0BB6

a. Lilliefors Significance Correction
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|BEM SP5S Statistics Data Editor
Analyze  Graphs  Utilities

Extensions  Window  Help

The assumption of univariate
outliers can be tested via o e

Tables

inspecting boxplots

Compare Means

General Linear Model
Generalized Linear Models

GO Analyze -> Descnptlve Mixed Models

Correlate
Statistics -> Explore Regression
Laoglinear
Meural Metworks
Classify

Dimension Reduction

r

* ¥ ¥ ¥ ¥ ¥ ¥ F¥F ¥ ¥ ¥ ¥ ¥

g Al

[E5] Frequencies...
E Descriptives...
A Explore...

@ Crosstabs...
TURF Analysis
[ Ratio...

[ B-F Plots...
B oo Plots...
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Move ‘Anxiety’ and ‘Fatigue’ to
the Dependent List, and
‘Condition’ to the Factor List

Q Explore o
Dependent List: E'h’.cs
& SerialNumber & Anxiety
& Fatgue
Eactor List: -
|§ Condition | \BestsliE:

Label Cases by:

i |

@ Both @ Statistics © Plots

"Display

. Under Plots, select ‘Dependents

together’

. Continue and OK

#2 Explore: Plots *
r Boxplots Descriptive
Eactor levels together | | []iStem-and-leat
@ Dependents together [”] Histogram
Mone
[ Mormality plots with tests
r Spreadvs Level with Levene Test
@ Nong
Power estimation
@ Transformed Power: [Maturallog v
Untransformed

|Canﬁlme| Cancel HE_I.E
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[ Anxiety
W Fatigue

w

Looking at boxplots on the right, we can
assume that there are no univariate
outliers.

T

-

@

An example of an outlier (if 1Cup Coffee 1 Cup water

Condition

there was one)
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IBM SPSS Statistics Data Editor
Analyze  Graphs  Utilities  Extensions  Window  Help

This assumption can be tested via =7
I

. . Descriptive Statistics 4
the Mahalanobis Distances S :
Tables ' var var var
Compare Means 3
. General Linear Model 3
. Analyze —> RegreSSIOn —> Generalized Linear Models L4
. Mixed Models 3
I_I n ear Correlate »
Begression r [&] Automatic Linear Modeling...
Loglinear 3 m Linear..
Z:sr::;ehﬂmks : Curve Estimation...
i ) ) Partial Least Squares...
Dimension Reduction 3
s , [iF Binary Logistic...
Nonparametric Tesis . [ Multinomial Logistic...
Forecasting L4 [l ordinal..
Sunvival 3 E Probit..
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Move ‘Anxiety’ and ‘Fatigue’ to the

Independent(s) box, and

‘Condition’ to the Dependent box

@ Linear Regression

& SeriaNumber
f Anxiety
f Fatigue

Dependent:
||& Condition |

r Block 1 of 1
Previous
Independent(s):
& Anxiety
» & Fatigue

Selection Variable:
| | Rule...

Case Labels:

2 |

WLS Weight:

2 |

[_ok ][ paste |[ Reset |[ cance |[ Help

Statistics

%

FREED

In Save, under Distances, select
‘Mahalanobis’, continue

Q Linear Regression: 5ave X

r Predicted Values
[] Unstandardized
[] standardized
[ Adjusted
[7] S.E. of mean predictions

r Residuals
[7] Unstandardized
[7] standardized
[ Studentized
[T Deleted
[] studentized deleted

r Distances

[7] Leverage values

r Prediction Intervals
[ Mean [] Individual
Confidence Interval: g5

rInfluence Statistics
[7] DiBeta(s)
[7] standardized DfBeta(s)
[C] DfFit
[ standardized DfFit
[7] Covariance ratio

r Coefficient statistics

[ Create coefficient statistics

@ Create a new dataset
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Residuals Statistics®

Under Residuals Statistics,

. . Minirmum Maximum Mean Std. Deviation [+l
Maximum Malal. Distance = _
Predicted Yalue 638 2.3 1.60 3493 40
5.267 Std. Predicted Value -2.074 2.071 000 1.000 40
Standard Error of 056 AN 087 022 40
. . ) Predicted Yalue
This value is smallerthan the chi- Adjusted Predicted Value 63 2.37 1.50 397 40
square value at df-= 2, o = .05’ Residual -752 557 .000 319 40
) ) Std. Residual -2.295 1.699 000 974 40
which is 599] . _ Stud. Residual -2.339 1.724 000 1.006 40
*Refer to a the critical value in the Chi- Deleted Residual .781 573 000 341 40
Square table; df - number of DVs | stud. Deleted Residual -2.500 1.774 - 005 1.027 a0 |
Mahal. Distance 147 5267 1.950 1.429 40
HP ' . H Cook's Distance .0oo 240 023 040 40
This indicates no multivariate

. Centered Leverage Value 004 A35 050 037 40
OUtller a. DependentVariable: Condition
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The assumption of multicollinearity can be checked via a
correlation analysis

Go to Analyze -> Correlate -> Bivariate

*Check out how to run correlation analysis in the Correlation slides (JCUS
Learning Centre website -> Statistics and Mathematics Support)
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In the Correlations table, two DVs are slightly correlated
but nottoo strong, r=.172 (less than .7)

Therefore, no violation of multicollinearity

Correlations

Condition Anxiety Fatigue

Fearson Correlation  Condition 1.000 - TE6 -.258
Anxiety - 766 1.000 72

Fatigue -.258 A72 1.000
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tatistics Data Editor
Graphs  Utilities  Edensions  Window  Help

This assumption can be tested i Gt uicer.. 1 QD [@®

Graphboard Template Chooser. .

using scatterplots B2 weiun P

Compare Subgroups var var

Legacy Dialogs " | Bar..

. 6 ] [l 2-0 Bar...

Graphs -> Legacy Dialogs r ; B,
-> Scatter/Dot -> Simple — ——
Scatter -> Define - e

7 6 [id] Error Bar...

8 5 [E7] Population Pyramid...

B 6 [2] ScatteriDot...

E 5 Histogram. ..
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) g Simple Scatterplot X
Go Graphs -> Legacy Dialogs -> B (G
Scatter/Dot -> Simple Scatter -> B B .
Define v G o |
|Labe|§ases by: |

Mqve‘ Fa’qgu’e as theY

axis, ‘Anxiety’ as the X .

axis, and Set Markers By: o

‘Condition’ B s 0 ooy o

Ems::echan specifications from:
OK! -
( ok |[ Paste |[ Reset ][ cancel]( Help |
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[ Chart Editor - O

file  Edit View Oplions Elemenis Help

On the output file, double click the == Ex¥ica] soee — Fre wm |

scatterplot to open the chart editor ~ #awie wes w oo
Click on Elements -> Fit Line 9 Lo S 1 cwcsts
at Subgroups 8 e ovoema iy
Ensure that ‘Linear’ is : =L
selected as the Fit Method | "

If the lines are roughly straight, we T

conclude that the assumption of °

linearity is satisfied :

Anxiety
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Analyze -> General Linear Model
-> Multivariate

Analyze

IBM SPSS Statistics Data Editor

Graphs  Utilities

Extensions

Window  Help

Reports

Descriptive Statistics
Bayesian Statistics
Tables

Compare Means
General Linear Model
Generalized Linear Models
Mixed Models
Correlate
Begression
Loglinear

MNeural Networks
Classify

Dimension Reduction
Scale

Monparametric Tests

Forecasting

P

| - - - - - - - - - - - b4 - - - -

= [ mﬁ@@

var var

@ Univariate...
@ Multivariate...
@Bepeated Measures. .

Variance Components...
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@ Multivariate X
Move ‘Anxiety’ and S e
. . , erlaliumoer nx.le
Fatigue’ to Dependent & o coese.|
Variables PR
L. , Condition
Move ‘Condition’ to
I ovariate(s): LM
Fixed Factor(s) Covatae(s
¥y
WLS Weight:
| |
QK Paste Reset || Cancel Hel
Lok J(aste ][ meset |[cancel] _Heip |
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#& Multivariate: Options >
Under Options, select S
/—/Omog@n@/l‘y fests | :Descriptive statistics "] Transformation matrix
[] Estimates of effect size [«/! Homogeneity tests
[] Observed power [] spreadvs. level plot
Contlnue and OK [] Parameter estimates ] Residual plot
’ [ 85CP matrices [7] Lack of fit
[ Residual SSCP matrix [ General estimable function

Significance leyvel; Confidence intervals are 95.0 %
|gmﬁnue|| Cancel | Help
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Box's Test of

In order to satisfy this assumption, the Box's M covariance
value should be rnon-significant at a = .001 e
: fIE
A significant value of .743 indicates that the P
assumption has not been violated ——

hypothesis that the
ohserved covariance
matrices ofthe
dependentvariables
are equal across
groups.

a. Design:
Intercept +
Condition
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Levene's Test of Equality of Error Variances”

Levenea
Statistic df1 df2 Sig.
Anxiety [ Based on Mean .288 1 38 594 ] y
Based on Wedlan T am Output shows Levene’s Test
Based on Medi d _ . . i I
Based on Median an 53 1] |ssa | 466 of Equality of Error Variances,
[ Based on frimmed mean 318 1 38 576 ] Where a /70/7-5/:g/7/'f/'(,‘3/7f
Fatigue | Based on Mean 033 1 38 856 . :
Baszed on Median 026 1 a8 .arva Levene StatIStIC at x = 05
Based on Median and 026 1 32666 873 would indicate equa//z‘yof
with adjusted df .
Based on trimmed mean 006 1 38 941 variances
Tests the null hypothesis that the errarvariance of the dependentvariable is equal across

gQroups.
a. Design: Intercept + Condition



== JAMES COOK

Finally.. MANOVA == UNIVERSITY

<+ SINGAPORE

How to choose the multivariate test?

*Look at how to Robustness
conduct MANOVA Multivariate Sarml Lovel
; ; ample evels Uneven Unequal = Non-normal . .
in Slide 22 Test np . ©q Collinearity
Size of IVs CellSizes = variance Data
Multivariate Tests
Pillai’ Low t
e v ars Small ) Y Y Y owto
Intercept Fillai's Trace 883 1101.405° Trace medlum
[ b a1y .
v'\-llks.Lambda 017 1101.405 Wilk's Medium Low to
Hotelling's Trace 509.535  1101.405° > 2 N N N i
Roy's Largest Root 55,535 1101.40» Lambda to Iarge medlum
Condition  Pillai's Trace 583 26.961 ' ) .
Wilks' Lambda 407 26961t HOte”mg S Medium =2 N N N LOW, to
Hotelling's Trace 1.457 26.961"° Trace tO Iarge medlum
| . b . .
Roy's Largest Root 1.457 26.961 Royvs Medlum Medlum tO

a. Design: Intercept + Condition > 2 N N N .
b. Exact statistic Largest Root | tolarge high



S TAMES COOK

MANOVA === UNIVERSITY

< SINGAPORE

Multivariate Tests®

Effect Value F Hypothesis df Errar df Sig.

Intercept Fillai's Trace 8983 1101.405" 2.000 37.000 .000
Wilks' Lambda 017 1101.405" 2.000 37.000 .000
Hotelling's Trace 59.535  1101.405" 2.000 37.000 .000
Foy's Largest Root 59.535  1101.405" 2.000 37.000 .000

Condition | Pillai's Trace 593 26.961" 2.000 37.000 .000
Wilks' Lambda 407 26.961" 2.000 37.000 .000
Hotelling's Trace 1.457 26.961" 2.000 37.000 .000
Foy's Largest Root 1.457 26.961" 2.000 37.000 .000

a. Design: Intercept + Condition

h. Exact statistic

Looking at Pillai’s Trace, A2,37) = 26.96, p<.00l.
There is a statistically significant difference in anxiety and fatigue across types of drinks.
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Tests of Between-Subjects Effects

Type Il 5um
Source Dependent Variable of Squares Mean Square F Sig.
Corrected Model  Anxiety A0.6257 1 50.625 538N .0oo
Fatigue 2.025" 1 2.025 1.284 264
Intercept Anxiety 1380.625 1 1380625 1467517 .0oo
Fatigue 1199.025 1 11959.025 760.016 .000
Condition Anxiety 50.625 1 50.625 53.811 000
Fatigue 2.025 1 2.025 1.284 264
Error Anxiety 35750 38 RN
Fatigue 59.950 38 1.578
Total Anxiety 1467.000 40
Fatigue 1261.000 40
Corrected Total Anxiety B6.375 349
Fatigue 61.975 349

a. R Squared = 586 (Adjusted R Sguared = &A78)
h. R Squared = .033 (Adjusted R Squared = .007)

To investigate the effects of each
DV, look at the 7ests of Between-
Subjects Effects table

There is a main effect of drinks
(coffee or water) on anxiety, p <
.001, but not fatigue, p=.264
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This example only contained 11V with 2 levels

If we had 3 levels (e.g., 1 cup coffee, 3 cups coffee, 1 cup water), we would
have needed to conduct a pairwise comparison test to investigate
which level of the IV significantly affected the DV?

This can be done by going to
-> Analyse -> General linear model -> Multivariate -> Post-Hoc ->
Moving the IV to ‘Post Hoc Tests for:” -> Selecting a preferred post
hoc test (common test is Tukey)
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An example write-up can be found on page 167 in

Allen, P., Bennett, K., & Heritage, B. (2019). SPSS
Statistics: A Practical Guide (4th ed.). Cengage
Learning.
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Any Questions?

learningcentre-singapore@jcu.edu.au
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